Zündfunke

Forum für klassische und neue Gilera-Motorräder
Bulletin Board for classic and new Gilera-Motorcycles

Moderator: Joachim

Post Reply
Ulrichgleske
Tank-Reserve-Benutzer
Posts: 3
Joined: Fri Sep 17, 2021 6:14 am
Location: Weilheim Schongau Bayern

Zündfunke

Post by Ulrichgleske » Sat Sep 18, 2021 7:01 am

Erstmal Hallo in die Runde, seit 29 Jahren bin ich im Besitz einer Gilera Nordwest. 2009 hab ich das Teil zum letzten mal selbst gefahren. Irgendwann später dann das Moped meinem Sohn zur Nutzung überlassen. Ihm ist dann der Zahnriemen gerissen und hat natürlich einen Motorschaden verursacht. Nun hab ich mich nach Jahren drangemacht den Motor wieder Instand zu setzten. Bevor ich aber jetzt mit den optischen Sachen weitermache, hab ich den Motor in den Rahmen gehängt, um zu sehen ob er überhaupt anspringen mag. Das mag er natürlich nicht, weil,kein Zündfunke. Habe CDI, Zündspule und Pickup ausgetauscht, nach Schaltplan die Kabelbelegung kontrolliert, nichts zu machen. Der Zünfunke lässt auf sich warten. Nun hab ich im Web eine Anleitung gefunden, mit der sich die Bauteile prüfen lassen. Ob das funktioniert? Naja, werd ich dann sehen. Bevor ich aber jetzt konkret in die Runde nach weiteren Anleitungen oder Vorschlägen frage, möchte ich noch einen Versuch starten. Habe vor, einen Prüfstand zu bauen, um dann So was wie eine "Trockenübung" durchzuführen. Denn mittlerweile habe ich 2CDI 2 Zünspulen und 3 Impulsgeber. Kann mir einfach nicht vorstellen das alle Teile hinüber sind. Den Ausgang der Trockenübung werde ich dann beschreiben. Gruß vom neuen Mitglied Uli Gleske

User avatar
Joachim
Gileristi
Posts: 10374
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: Zündfunke

Post by Joachim » Sat Sep 18, 2021 8:13 am

tja wenn man seine Nordie verleiht hat man nix besseres verdient giggle giggle giggle

Wenn du verschiedene Bauteile zum testen verbaust denkst du bitte daran, dass es bei der Nordie 2 Zuendsysteme gibt
Die sind nicht kompatibel.
Aber das sollte bei dem urspruenglich verbauten System ja keine Problem sein.
Was vorher lief sollte spaeter auch wieder funktionieren.
Im Werkstatthandbuch stehen diverse Werte zum einfachen pruefen mit einem Ohmmeter drin.
Pickup kann man eventuell auch damit testen. Zeigergeraete sind da besser
Immer wenn was magnetisches vorbei kommt sollte eine kleine Spannung erzeugt werden
Im kleinen Voltbereich sollte der Zeiger zucken. Oszilloskop ist aber besser geeignet :)

Masseseitig hast du auch geprueft?
Zuendspule (zumindest eine Version) bekommt Masse ueber den Schraubpunkt zum Rahmen.
Unter der Sitzbank sitzt ein Massepunkt der auch gelegentlich Freude macht weil das Kabel durcuh, aber nochnicht ab ist

Viel Erfolg, Joachim
Image

Ulrichgleske
Tank-Reserve-Benutzer
Posts: 3
Joined: Fri Sep 17, 2021 6:14 am
Location: Weilheim Schongau Bayern

Re: Zündfunke

Post by Ulrichgleske » Sat Sep 18, 2021 8:51 am

"Einen neuen Moderator bitte" giggle Naja hast ja recht mit der anfänglichen Bemerkung. Induktiv und kapazitiv. Wird berücksichtigt. Bis später :)

User avatar
Joachim
Gileristi
Posts: 10374
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: Zündfunke

Post by Joachim » Sat Sep 18, 2021 10:01 am

Ulrichgleske wrote: Sat Sep 18, 2021 8:51 am "Einen neuen Moderator bitte"
Kein Problem
Wann willst du anfangen :)

ciao Joachim
Image

Post Reply